Support

The universal support forum about LOTUS and the tools - also for our guests!

        • Duplicate
    1. Graphic glitches 6

      • GoppelPL
    2. Replies
      6
      Views
      335
      6
    3. Janine

    1. World lights flickering 1

      • GameBurrow
    2. Replies
      1
      Views
      142
      1
    3. Janine

    1. Online verification of your module has expired 2

      • Holms96
    2. Replies
      2
      Views
      356
      2
    3. Holms96

    1. Bug in menu 3

      • sziriusz12
    2. Replies
      3
      Views
      503
      3
    3. ACMG

    1. Incorrect loading 3

      • Alex Spanik
    2. Replies
      3
      Views
      384
      3
    3. Steven3233

    1. No video 1

      • Samo
      • Samo
    2. Replies
      1
      Views
      311
      1
    3. Steven3233

    1. Deleting reservations in the map editor. 1

      • P.Wisnia
    2. Replies
      1
      Views
      310
      1
    3. Akuba

    1. Problem with the vehicle selector 5

      • sziriusz12
    2. Replies
      5
      Views
      559
      5
    3. Steven3233

    1. Game freezes if Settings button is pressed after game is loaded. 1

      • TheWazr
    2. Replies
      1
      Views
      253
      1
    3. Janine

    1. Content Tool - Unable to add texture modifications to Tatra KT4D, getting error 1

      • GameBurrow
    2. Replies
      1
      Views
      275
      1
    3. Steven3233

    1. Unable to start Lotus. 2

      • Orioon
    2. Replies
      2
      Views
      348
      2
    3. Orioon

    1. An error pops up after closing LOTUS. 1

      • karadamir
    2. Replies
      1
      Views
      367
      1
    3. Steven3233

    1. Can't upload map to Steam Workshop 2

      • sziriusz12
    2. Replies
      2
      Views
      444
      2
    3. sziriusz12

    1. Server is down......again.... 1

      • Holms96
    2. Replies
      1
      Views
      428
      1
    3. Janine

    1. When will fix 4: 3? 11

      • denys.baranchuk
    2. Replies
      11
      Views
      1.3k
      11
    3. Janine

    1. Strange bug with multi monitor setup 3

      • GameBurrow
    2. Replies
      3
      Views
      815
      3
    3. GameBurrow

    1. Surface turns invisible when placeing RailTracks in LOTUS Editor. 3

      • PilotaMatyi01
    2. Replies
      3
      Views
      446
      3
    3. Marcel Kuhnt

    1. Aerial image problem, again 31

      • Marco84
    2. Replies
      31
      Views
      3.8k
      31
    3. Marco84

    1. Reinstalld Lotus and now my xbox 360 controller will not connet. 2

      • Orioon
      • Orioon
    2. Replies
      2
      Views
      768
      2
    3. Janine

    1. Error 221 5

      • henko151
    2. Replies
      5
      Views
      848
      5
    3. Janine

    1. Mouse problem, when I sometimes put a spline to the map 4

      • Balzska
    2. Replies
      4
      Views
      632
      4
    3. Marcel Kuhnt

    1. mute on loss of focus 3

      • daafies
    2. Replies
      3
      Views
      460
      3
    3. Janine

    1. Is it in 64-bit mode? 2

      • hansjohnson
    2. Replies
      2
      Views
      537
      2
    3. hansjohnson

    1. Strange bug on aerial map 2

      • Marco84
    2. Replies
      2
      Views
      398
      2
    3. Marco84

    1. I can not choose a card! 4

      • denys.baranchuk
    2. Replies
      4
      Views
      653
      4
    3. Janine

    1. I can't load a map 22

      • molnar.istvan467
    2. Replies
      22
      Views
      2.8k
      22
    3. molnar.istvan467

    1. exception occurs when going back to main menu 7

      • GrunkenMeister
    2. Replies
      7
      Views
      952
      7
    3. Janine

    1. Double set of GT6N goes invincible 2

      • GrunkenMeister
    2. Replies
      2
      Views
      561
      2
    3. GrunkenMeister

    1. GT6N coupler bug 4

      • Holms96
    2. Replies
      4
      Views
      632
      4
    3. Janine

    1. problem with selection in some combos 7

      • EUcreepemineCZ
    2. Replies
      7
      Views
      985
      7
    3. EUcreepemineCZ

    1. Editor problem 2

      • FabioD997
    2. Replies
      2
      Views
      620
      2
    3. FabioD997

    1. Problem with white "shadows" 4

      • FabioD997
    2. Replies
      4
      Views
      611
      4
    3. Kira

    1. The IBIS 6

      • Equinity
    2. Replies
      6
      Views
      1.3k
      6
    3. Equinity

    1. Asphalt invisible/transparent ingame 1

      • TNH
      • TNH
    2. Replies
      1
      Views
      412
      1
    3. Janine

    1. sound mute 1

      • daafies
    2. Replies
      1
      Views
      319
      1
    3. Janine

    1. MapEditor Changing Reserved Tiles take ages (Or Decennia?) 2

      • TheMasterOfDisaster
    2. Replies
      2
      Views
      489
      2
    3. Janine

    1. MY 30 MINUTE WORK HAS BEEN LOST 4

      • lladamHUN
    2. Replies
      4
      Views
      876
      4
    3. Janine

    1. How to fix? 2

      • denys.baranchuk
    2. Replies
      2
      Views
      536
      2
    3. TheMasterOfDisaster

    1. Access Violation after saving my map. 2

      • lladamHUN
    2. Replies
      2
      Views
      461
      2
    3. lladamHUN

    1. Editor problem 3

      • lladamHUN
    2. Replies
      3
      Views
      709
      3
    3. Marcel Kuhnt

Label

Display Options