Bug list

Bug list and correction progress

        • Fixed
    1. Content Tool drop an error message, when the imported character number and bitmap file's character numbers are same? 12

      • Balzska
    2. Replies
      12
      Views
      825
      12
    3. Marcel Kuhnt

    1. HOTAS 4 Doesn't work in GT6N 5

      • Extrasuperkev
    2. Replies
      5
      Views
      669
      5
    3. Janine

    1. Bug Content-Tools 20/02/19 7

      • karadamir
    2. Replies
      7
      Views
      523
      7
    3. Marcel Kuhnt

    1. Map editor mouse problem and imported models/splines problems 9

      • Balzska
    2. Replies
      9
      Views
      826
      9
    3. Balzska

    1. Map editor attacment point bug 1

      • jor[D]1
    2. Replies
      1
      Views
      325
      1
    3. Marcel Kuhnt

    1. Editor closes when wanting to place new catenary ( over head wire) ( Bug?? ) 8

      • Holms96
    2. Replies
      8
      Views
      692
      8
    3. Holms96

    1. Cannot start fictive multiplayer map. 7

      • MZN-717
    2. Replies
      7
      Views
      910
      7
    3. Janine

    1. Tie texture error in-game 1

      • TNH
      • TNH
    2. Replies
      1
      Views
      313
      1
    3. Marcel Kuhnt

    1. Unable to make changes to tile reservations 2

      • BlueOrange
    2. Replies
      2
      Views
      420
      2
    3. Janine

    1. Map Editor Does Not Show on Taskbar 1

      • fBencef
    2. Replies
      1
      Views
      250
      1
    3. Janine

    1. Searchbox for editor 1

      • jor[D]1
    2. Replies
      1
      Views
      270
      1
    3. Marcel Kuhnt

    1. Editor - doesn´t login to server 2

      • henko151
    2. Replies
      2
      Views
      335
      2
    3. henko151

    1. Traffic lights has been frozen 20

      • lladamHUN
    2. Replies
      20
      Views
      1.7k
      20
    3. Marcel Kuhnt

    1. Map Editor Grid (wireframe) does not refresh 7

      • MZN-717
    2. Replies
      7
      Views
      1.1k
      7
    3. Janine

    1. [Language Tools] Special accents not supported! 11

      • Heuliez
    2. Replies
      11
      Views
      875
      11
    3. Janine

    1. Changing Settings Labels

      • TheEarthkin
    2. Replies
      0
      Views
      292
    1. Problem with language specific special characters 4

      • Routeres
    2. Replies
      4
      Views
      629
      4
    3. Heuliez

    1. sound mute on loss of focus 3

      • daafies
      • daafies
    2. Replies
      3
      Views
      467
      3
    3. Heuliez

Label

Display Options