Mehrere Ruckler und 60 FPS-Fahrten unmöglich

  • Hey, seit Beginn läuft LOTUS bei mir nicht wirklich gut. Ich dachte, dass ich mit einer GTX 750 Ti und einem I5 ganz gut dabei wäre, aber vergeblich. Meine Einstellungen sind alles sehr niedrig gesetzt und trotz dessen läuft es nicht mit 60 FPS, auch bei dem niedrigsten Preset von euch, das man auswählen kann. Beim Train Simulator habe ich ebenfalls manchmal für 2 Sekunden kurze Laggs, dafür dann immer 60 FPS, trotz großer Map, die komplett lädt + KI. Gibt es irgendwelche Möglichkeiten LOTUS performance-freudiger zu machen? Vielleicht ohne Game Booster?

  • Hey Eric! :)


    Das ging ja fix. Schreibe als erstes mal bitte etwas ausführlicher, welche Systemdaten Du hast:

    Betriebssystem und Architektur (32/64bit)
    Prozessortaktfrequenz
    Prozessorkern-Anzahl
    Arbeitsspeicher
    Festplattentyp (HDD/SSD/...)
    Einrichtungstyp (Desktop/Laptop/...)
    Grafikkarten-Bezeichung
    Grafikspeicher
    Grafikchip-Taktfrequenz
    OpenGL-Version (steht in der LOTUS-Logfile)


    Und dann mache mal bitte ein paar Screenshots von Deinen Optionen unter dem Tab Grafik. Da Du etwas scrollen musst, um alles zu erwischen, werden es mehrere. Wenn es eng wird mit der Dateianhangsgröße hier im Forum, einfach die Screenshots beschneiden.


    Grüße

  • Bin schnell im Schreiben :D


    Windows 10 64 Bit

    Weiß ich nicht genau ;/

    4

    24 Gb Ram

    HDD

    Desktop PC

    GTX 750 Ti

    2 GB

    Weiß ich leider auch nicht

    4.6.0

  • An der Performance wird sich sichlerlich noch einiges bessern LOTUS ist halt noch im Early Access, du könntest mal versuchen die Voreinstellung ganz runter zu stellen und gucken wie viel FPS du dann hast. Desweiteren könntes du deinen Grafikkarten Treiber aktualisieren > Link < dort kam vor ca. 2 Wochen eine neue Version raus.


    Janine wird (warscheinlich) Heute nicht mehr Antworten bzw. wenn dann erst sehr spät da sie den ganzen Tag unterwegs ist :)

  • Steven3233 Habe mir den Treiber geholt und die Einstellungen etwas runtergedreht und kann mittlerweile mit 60 FPS auf Diorama fahren, auf den Steam Workshop Maps leider nicht, aber das ist erstmal Nebensache ... :D Mein einziges Problem sind kleine Miniruckler, die immer nach 5-10 Sekunden auftauchen. Wenn es wie bei OMSI wäre und man dann stehen bleiben würde, wäre es zwar blöd, aber nicht so tragisch. Dadurch, dass man dann trotzdem weiterfährt ohne es sehen zu können, fehlt einem dann oft die Zeit, um zum Beispiel die Weiche zu stellen etc., ist mir jetzt auch schon öfters passiert. Gibt es schon einen Fix für diese?

  • Also die ganzen Mini-Ruckler, auch "Nachladeruckler" genannt, werden höchstwahrscheinlich bleiben, da halt wie gesagt etwas nachgeladen wird. Lediglich könnte man den "Nachladealgorithmus" ausbessern das es nicht mehr all zu lange dauert, aber zu 100% wird man den nicht los.


    Wieso bei dir die Bahn weiterfährt kann ich mir nicht erklären, bei mir bleibt alles immer kurz stehen beim Nachladen.

    Windoof 10 x64 - i7 720 4*2.6 GHz - 8 GB RAM - GT 1030