Sometimes parked cars are floating in the air after placing them in the editor

  • Hi LOTUS community!

    I found a bug related with parked cars. So i placed some cars on empty map just to see how it works. After placing cars i noticed a bug where cars float in the air. Some cars float and some cars stay on the ground. I checked few times if i placed height correctly in the editor but height is set to 0. I like these first cars and i just want to point out a bug i found. I haven't search on the forum if people have the same problem as me but sometimes cars can be really high in the air to the point like if a UFO lifted them up. :P Don't tell this to the government :sshht: I hope this bug will be fixed. ^^

    Unofficial LOTUS tester

  • ;-)


    Hmm, does there exist a box linked to the floating cars (but which is on the ground) or are they at places, where no box does exist? If yes: What happens, if you move the linked box in the MapEditor a little bit? (Sidewards or up/downwards)


    Will the car be there every time you load the map (with 100% parking density) or is the position random?

  • Never thought of that. I only placed few cars without tinkering with height. 2 cars were on the ground third one was hovering and the fourth one was higher. I loaded the map with 100% park density and still the cars are in the same place. I think it's a bug of some sort.

    Unofficial LOTUS tester

  • Janine

    Closed the thread.
  • Janine

    Added the Label Confirmed
  • Janine

    Added the Label MapEditor