Performance, eure Erfahrung?

  • Moin Moin,


    einige haben ja sicherlich schon zugeschlagen... Könnt ihr mir von euren Erfahrungen in Sachen Performance mal berichten? Läuft es Flüssig, gibt es regelmäßige Ruckler etc.?


    Ich habe jetzt zwei Videos angesehen wo derartige Dinge auffallen, weshalb ich einfach mal die Videoqualität ausschließe.


    Gruß


    PS: Bitte immer mit Angabe eures PC Systems sowie aktueller Grafikeinstellungen unter LOTUS.^^

    OMSI1 - weil's geht! :fantastic: | OMSI2 - wenn's geht! 8o| LOTUS - ob's geht?! 9(

    Edited once, last by Flexity ().

  • auch wenn ihr in den Optionen sagt "tu's nicht!" läuft die Testmap prima.


    Daten siehe DxDiag.txt


    60 fps (kurze ruckler im Bereich nach der Betriebhofausfahrt & im Bereich des Rasengleises auf 50 fps)

    Files

    • DxDiag.txt

      (81.4 kB, downloaded 101 times, last: )

    Edited once, last by cpoints: Fps hinzugefügt ().

  • Also ich spiele auf einem i7-6700k in Kombination mit einer Geforce 1080Ti und habe auf der Voreinstellung "Beste Grafik" im Mittel 45-55 FPS (gemessen mit Steam Overlay).

    Ab und zu gibt es kurze Mikroruckler, die aber wohl (noch) auftreten, wenn man Tilegrenzen überfährt - meine ich irgendwo gelesen zu haben.


    Edit: Auf "Tu es nicht! ;)" sind es dann noch 30-45 FPS mit Stellenweisen Einbrüchen auf ~25 FPS.

    Außerdem spiele ich in 4K und mit AA und AF aktiviert über das Nvidia Control Panel.

  • Also, ich habe jetzt auf "Tu es bitte nicht" und Neu-Grundorf (ich vergesse wie die Karte heißt, sorry) mit einem 3er-Gespann stabile 40 FPS. Bei einer Hochgeschwindigkeitsrunde mit einem GT merkte man jedoch einige Gedankenmillisekunden.


    Ryzen 1700X

    Radeon RX 480

    16 GB RAM

    Windows Insider 17751

    1920x1080

    nebenbei einiges am Laufen, daher wahrscheinlich die Mikrorukler

  • Ich habe bisher etwa 30 Minuten beim Fahren, Rangieren und Ausprobieren verbracht und ja, ich hatte etliche Ruckler, größtenteils erheblich schlimmer als in Omsi. Nur habe ich die Grafikeinstellungen recht hoch gestellt, das muss ich mit den Grundeinstellungen nochmal probieren und dann mal sehen ob sich etwas ändert.


    System : AMD A8-5600K mit 8GB RAM, NVIDIA GTX760 (2GB), Windows 10 64bit

  • Bei mir funktioniert alles perfekt, keine Ruckler oder sonstiges.

    Intel I7 5820K

    GTX 980

    16 GB DDR 4 RAM

    500GB Samsung 850 Evo SSD

  • Läuft alles perfekt. Keine Ruckler, nichts.

    Und die gute Zugriffsverletzung lässt mich auch nicht im Stich. ^^


    Windows 10 64 Bit

    i7-4790 3.6GHz

    NVIDIA Geforce GTX 1080

    16GB RAM

    Lotus ist auf ner SSD installiert.

  • Bei mir lief die Karte auf den Einstellungen "Ausgeglichen" ohne zu murren stets bei 60 FPS (Steam Overlay).

    Als ich auf "Tu es nicht" gestellt habe sind besonders an der Station "Boper" die Frames kurzzeitig auf 30 FPS gefallen. Im Allgemeinen aber durchaus Spielbar auf der aktuell verfügbaren Karte.


    System:
    Intel i7 8x3,6 GHz

    16 GB RAM

    NVIDIA GTX 1050 Ti (4GB)

    Windows 10 64-bit

  • Ich spiele auf der höchsten Grafikeinstellung "Beste Grafik" und habe konstant 60FPS.


    Mein System besteht aus:

    Intel i7-3770K @4,4GHz

    Nvidia GTX 980Ti 6GB @Treiberversion 398.82

    1TB Crucial SSD (Auf der ist Lotus installiert)

    Windows 10 Pro 64-bit

  • Für den ultimativen Vergleich könnt Ihr übrigens "Vertikale Synchronisation" abschalten - denn mit "VSync" ist es zwar flüssiger, aber auch auf 60 gedeckelt! ;) Aber danach wieder einschalten! :-)

  • Also bei mir läuft es nicht so gut. FPS auf Diorama liegen bei 47 auf den Minimalen Einstellungen mit Kantenglättung


    Intel Core i5-2400 3.30 GHz

    8 GB Ram DDR4 oder 3 (bin mir nicht sicher)

    Windows 10 Pro 64 bit

    ATI Radeon HD 5870 2GB

  • Moin zusammen !


    Also hab die höhsten Einstellungen drin und es läuft fantastisch, hab keine Probleme mit den FPS 🤩


    PC:

    Intel Core I7 4790k

    16 GB DDR3 RAM

    Windows 10 Pro

    Geforce GTX 980

  • I'm a bit disappointed to be honest. I'm aware that my rig is not high end, but the map is small, no traffic, no passengers, yet rarely goes above 35 fps during daytime.


    Core i5 3470, 16 GB RAM, R9 380 4GB

  • Which graphic settings?

    I'm getting nearly the same results on "balanced" and "best", with shadows off it can hit 50-60 with everything else maxed out, but after 7 years with OMSI I kinda don't want to play without shadows, haha. Hoping to see some major improvement in this field.:thumbsup:

  • So, kurzes Update, Auf meinem Ultrabook mit i5-5300U (2.3GHz) , 8GB RAM und Intel HD5500 Grafik (Win 10 64bit, 1920x1080) ) laeuft Lotus auf allen Grafikeinstellungen nahezu ruckelfrei, nur auf "Tu es nicht" merkt man, dass da das Ende der Fahnenstange erreicht ist, trotzdem laeuft es noch recht fluessig und spielbar.

  • Ich Habe bei "Beste Grafik" immer mindestens 60 FPS aber zwischendurch Einbrüche auf etwas unter 50 FPS. Allerdings habe ich immer Microruckler während der Fahrt, obwohl es alles auf SSD Installiert ist.


    Ich Spiele auf einem Acer Predator Monitor in 4K.


    i7-6800K

    GeForce GTX 1060 6GB

    16GB DDR4

    SSD Samsung Evo 960


    PS: Wo nimmt LOTUS die Bildschirmauflösung her und spielt die Windows Skalierung eine Rolle?


    Oberleitung und Entfernte Gleise haben einen unschönen Treppeneffekt. Habe die Vorgeschlagenen NVidia-Einstellungen aus euren Lexikon eingestellt,