Tracks not following the ground slope

  • Hello,


    I'm trying to create my own route, and I'm facing a problem while laying the track.


    I'm using the template S49_Ties_Concrete, and what I want the track to do is to follow the slope of the ground, since it's good enough for what I'm trying to accomplish.

    But as seen on the screenshot(imgur link), it doesn't do that. It only creates at somewhat straight track, going from the lowest point to the highest point, leaving a big gap between the track and the ground.


    https://imgur.com/a/KVV39j4


    How do I fix this? I'm very new to how the editor actually works

  • Janine

    Approved the thread.
  • Hi,


    we got some tutorials for the Map Editor in the lexicon: lexicon or in video tutorials: video tutorials for further information. Beside that, I'll try to keep the explanation short.


    So the first thing you should know is, that the Map Editor has two height systems. On one hand you got the absolute height, e.g. for subgrades and rails, on the other hand you got the relative height, e.g. for splines and polygons. And last but not least you got the terrain, which is based on the real world terrain. But the data for the terrain is still in a quite bad resolution and has some calculation issues. This is the point where the rail shines in. The rail has an absolute height, because also in reality the rail never follows the terrain. It is more likely the other way round. So it is in LOTUS. At the moment the best practice is to lay the rail track, maybe edit the settings for this track and afterwards you lay down a subgrade by using the parallel function.


    It may be helpful to try some stuff from the tutorials to get in touch with the Map Editor. It may seem quite complex in the beginning, I have to admit. ^^°


    Greets