Problem with placing train

  • Hello, I run to mysterious problem. Everything works great (Diorama with GT6N and other maps), but when I try to place train in development, it start loading, then I see "rotating windows cursor" and game turn off without any information.

    I tried 32 bit version of LOTUS, stable and nightly build version, but in every version, it's doing same thing. I tried Intel HD Graphics 4000 too, but problem was still there.

    The train works to other people, I think that error isn't there.


    • OS and architecture (32/64bit): Windows 10 64bit
    • Processor clock rate: 2,6Ghz
    • Processor cores: 4
    • RAM: 8 GB
    • Type of hard drive (HDD/SDD): HDD
    • Desktop or Notebook?: notebook
    • Name of your graphics card: NVIDIA GeForce GT635
  • First, please check if Class_471 works for you on Diorama, as well.


    If no, please attach another pair of logfiles.

    If yes, please check if the GT6N works for you on Fiktivni trat, as well.


    If no, please attach another pair of logfiles.

  • I took the liberty to download your tram from the Workshop. But I can not find it in the vehicle selection. Blind Janine is good Janine. Found it, testing it now.


    First thing I notice is that I recommend to use unique container names. Sometimes, problems occur when LOTUS detects containers with an identical name and different IDs. Containers I would rename are for example Fonts.lct, Hint.lct, PIS.lct.


    Just a side note.

  • Ok. I tested your train, and it works completely fine for me.


    We should concentrate on the container names. How about renaming the containers I mentioned on your own? Rename them in any unique way, but keep an eye on Steam updating the Workshop for you... It may notice the renaming.


    Rename those with a red dot:

  • Janine

    Closed the thread.
  • Janine

    Added the Label Engine
  • Janine

    Added the Label Workaround