Posts by TheWazr

    Ive noticed that Dusseldorf lagged alot on my computer, which was weird since I had a beefy PC. I tried running Dusseldorf with the GT6N and my computer went fine with 30-40 fps. But when I get out the GT8S/U and other vehicles, my FPS goes down until 10-20 FPS. I saw in the Dusseldorf preview made by CaptainUnbrauchbar that he explained some settings before playing, but since I have no knowledge on German I didnt understand it. Can someone help me make my FPS higher with Official Dusseldorf Vehicles? Thank you in advance.

    Here

    ===========================

    LOTUS Logfile

    ===========================


    Date: 02/04/2019

    Time: 18:49:08

    Version: 1.EA.028 (64 bit)

    (1.0.7025.10271)


    Main Thread ID: 29B8


    Start parameters:



    18:49:08 - Thread: 29B8 - Information: Collecting and loading plugin DLLs...

    18:49:08 - Thread: 29B8 - Information: Creating graphical interface...

    18:49:08 - Thread: 29B8 - Information: Video adapter: Intel(R) HD Graphics 5500

    NVIDIA GeForce GTX 850M

    18:49:08 - Thread: 29B8 - Information: Video RAM: <could not be got>

    18:49:08 - Thread: 29B8 - Information: Video status: OK

    OK

    18:49:09 - Thread: 29B8 - Information: OpenGL-Version: 4.4.0 - Build 20.19.15.4549

    18:49:09 - Thread: 29B8 - Information: Max supported texture size: 16384

    18:49:09 - Thread: 29B8 - Information: Finished creating graphical interface

    18:49:12 - Thread: 29B8 - Information: No LogiLed SDK found.

    18:49:12 - Thread: 29B8 - Information: No LogiLcd SDK found.

    18:49:13 - Thread: 29B8 - Information: Input process started

    1. Please describe as detailed as possible what you did and which problem that leads to.

    I used to play LOTUS normally until once when I wanted to play. Now every time I press the options button or the Singleplayer button the game crashes. Now I cant play even after reinstalling the simulator 3 times and also tried using the 32 BIT version.



    2. Please post your logfile and if possible attach your debug logfile, as well, which have been created during the problem occured.

    ===========================

    LOTUS Logfile

    ===========================


    Date: 31/03/2019

    Time: 13:59:19

    Version: 1.EA.028 (64 bit)

    (1.0.7025.10271)


    Main Thread ID: 3E90


    Start parameters:



    13:59:19 - Thread: 3E90 - Information: Collecting and loading plugin DLLs...

    13:59:19 - Thread: 3E90 - Information: Creating graphical interface...

    13:59:19 - Thread: 3E90 - Information: Video adapter: Intel(R) HD Graphics 5500

    NVIDIA GeForce GTX 850M

    13:59:19 - Thread: 3E90 - Information: Video RAM: <could not be got>

    13:59:19 - Thread: 3E90 - Information: Video status: OK

    OK

    13:59:19 - Thread: 3E90 - Information: OpenGL-Version: 4.4.0 - Build 20.19.15.4549

    13:59:19 - Thread: 3E90 - Information: Max supported texture size: 16384

    13:59:19 - Thread: 3E90 - Information: Finished creating graphical interface

    13:59:23 - Thread: 3E90 - Information: No LogiLed SDK found.

    13:59:23 - Thread: 3E90 - Information: No LogiLcd SDK found.

    13:59:24 - Thread: 3E90 - Information: Input process started

    13:59:30 - Thread: 3E90 - Error: Exception while mouse up: GetHeaderOfContentIDNoDateCheck: ID not available

    14:00:08 - Thread: 3E90 - Error: Exception while mouse up: GetHeaderOfContentIDNoDateCheck: ID not available