Stuttering solution ( For now )

  • Hi everyone. I saw that i am not the only one with this problem even though most of us have pc's that meet requirements ( some minimum and some requirements set by developers ) and we still get this problem no matter what. This is my solution i came up after doing everything developers described about this problem without any success.


    First of all go to the desktop and right click on LOTUS.exe and click "Properties" and you will get this






    Do the following as shown on the picture bellow




    1. Click on the "Compatibility" found on the right side of "Shortcut" tab

    2. Check "Run this program in compatibility mode for:" and choose the name of operating system you are running (My operating system is Windows 7 so i chose Windows 7 as you can see )

    3. Check these three options "Disable visual themes" "Disable desktop composition" and "Disable display scaling on high DPI settings"

    4. And finally click "Apply"


    After that run LOTUS and wait until it opens. I had no big stuttering after this and this worked for me. I still do have some tiny slow downs in LOTUS but no big stutterings/lag. Again this worked for me. I don't know if this will help everyone here but it's worth a shot. If this helped you than i am glad i helped you, but if not than i am sorry to hear that :(


    Best regards,

    Holms96 ^^



    Edit: Another solution is using Razer Cortex

    Unofficial LOTUS tester

    Edited once, last by Holms96 ().