Tiles missing while building - Google drive synch

  • 1. Please describe as detailed as possible what you did and which problem that leads to.

    While building my map I tried to go back to a place in it, which have been built about 3 minutes before, but the Map-Editor showed an error message asking if I would like to delete the corrupted tile files. If I choose to delete them, they disappear (not a surprise), but if I choose "No", nothing is happening. (Probably because they are corrupted? :rofl:)

    The error message: "A tile was not found or could not be loaded."
    PS.: It's not a one-time bug, I had to recreate the whole map 3 times now on...

    2. Please post your logfile and if possible attach your debug logfile, as well, which have been created during the problem occured.


    3. If it is a performance or another possibly hardware-related problem, please post your system information. Those are:

    • OS and architecture (32/64bit): Windows 10 Pro x64
    • Processor clock rate: 3,40 GHz
    • Processor cores: 6C/12T
    • RAM: 8GB of DDR4 RAM
    • Type of hard drive (HDD/SDD): SSD (Samsung 860 EVO)
    • Desktop or Notebook?: Desktop
    • Name of your graphics card: AMD RX570
    • Graphics memory: 4 GB
    • GPU clock rate: 705MHz (in Idle state)
    • OpenGL version (see LOTUS logfile): 4.6.13544
  • Oh, that's very annoying... :-(

    Did you move far away? And did you save between moving away from this tile (which was corrupted after) ?

    I think I have found the source of the problem. I turned on auto-sync in Google Drive, which used the files while uploafing after every single modification. So while Drive uploadod the files, LOTUS did not have the authority to use them.

  • Janine

    Closed the thread.
  • Janine

    Added the Label Layer 8
  • Janine

    Changed the title of the thread from “Editor deletes tiles while building map” to “Tiles missing while building - Google drive synch”.
  • Janine

    Added the Label Solved