Support

The universal support forum about LOTUS and the tools - also for our guests!

    1. Shared Map issue 1

      • Guigs13013
    2. Replies
      1
      Views
      207
      1
    3. Krayziie

    1. Setting ties to "none" leads to bug messages 1

      • matematysek
    2. Replies
      1
      Views
      312
      1
    3. Marcel Kuhnt

    1. Pull-down menus not working correctly in aspect ratios other than 16:9

      • Frank III
    2. Replies
      0
      Views
      246
    1. Wrong Tours in the map editor 11

      • sziriusz12
    2. Replies
      11
      Views
      1.7k
      11
    3. Marcel Kuhnt

    1. Timetable bug fixed? 1

      • matematysek
    2. Replies
      1
      Views
      379
      1
    3. Florian

    1. Vehicle spawn 8

      • Marco84
    2. Replies
      8
      Views
      1.1k
      8
    3. Marco84

    1. Editor problem 3

      • Marco84
    2. Replies
      3
      Views
      707
      3
    3. Marco84

    1. Map Editor Problem 14

      • P.Wisnia
    2. Replies
      14
      Views
      2.9k
      14
    3. Marcel Kuhnt

    1. Map reservation bugged by my fault. 8

      • PilotaMatyi01
    2. Replies
      8
      Views
      1.5k
      8
    3. PilotaMatyi01

    1. LOTUS Map editor awful performance, memory usage extremly high, editor is really laggy 11

      • Holms96
    2. Replies
      11
      Views
      1.9k
      11
    3. Holms96

    1. Graphic glitches 6

      • GoppelPL
    2. Replies
      6
      Views
      1.2k
      6
    3. Janine

    1. Unable to select another map with a 4/3 ratio screen.

      • Frank III
    2. Replies
      0
      Views
      329
    1. Map editor error - Neighbour entry deleted 5

      • Bzmot332
    2. Replies
      5
      Views
      1.2k
      5
    3. Bzmot332

    1. World lights flickering 1

      • GameBurrow
    2. Replies
      1
      Views
      545
      1
    3. Janine

    1. Problem whit LOTUS Simulator and Workshop 1

      • Cinnamon
    2. Replies
      1
      Views
      569
      1
    3. Janine

    1. Problem with Lotus texture loading system 3

      • FabioD997
    2. Replies
      3
      Views
      622
      3
    3. Janine

    1. Lotus freeze when loading settings 1

      • Mattuz
    2. Replies
      1
      Views
      492
      1
    3. Janine

    1. Dusseldorf 10

      • tkacmichal54
    2. Replies
      10
      Views
      1.2k
      10
    3. tkacmichal54

    1. Lotus simulator is running on the wrong GPU 1

      • Chapolin Colorado
    2. Replies
      1
      Views
      503
      1
    3. Janine

    1. Station spline disappeared from the list 2

      • Holms96
    2. Replies
      2
      Views
      661
      2
    3. Holms96

    1. The tram going down 1

      • Balzska
    2. Replies
      1
      Views
      592
      1
    3. Janine

    1. Lotus 3

      • andrzejman1
      • andrzejman1
    2. Replies
      3
      Views
      865
      3
    3. Marcel Kuhnt

    1. Map-Editor bugs 2

      • Cinnamon
    2. Replies
      2
      Views
      719
      2
    3. Cinnamon

    1. Not connecting to the Server/Internet 1

      • georgebush01
      • georgebush01
    2. Replies
      1
      Views
      616
      1
    3. Janine

    1. Hello. Yesterday I bought the game, launched it and the game showed an error and a very strange text: crating shadow map and L-11.Tell me how you can solve this problem? 2

      • Maxim Luchenko
      • Maxim Luchenko
    2. Replies
      2
      Views
      650
      2
    3. tramkatze

    1. I appear inside the driver 1

      • inventor02
    2. Replies
      1
      Views
      587
      1
    3. Janine

    1. Map Editor drop a warning message when I search in the spline and rail tracks part and I press the "N" letter 2

      • Balzska
    2. Replies
      2
      Views
      813
      2
    3. Balzska

    1. Crash start 11

      • Brunojr24
      • Brunojr24
    2. Replies
      11
      Views
      1.9k
      11
    3. Steven3233

    1. Lotus simulator start bug 2

      • soma.bognar
      • soma.bognar
    2. Replies
      2
      Views
      715
      2
    3. tramkatze

    1. Game Crash 2

      • Orioon
    2. Replies
      2
      Views
      734
      2
    3. Orioon

    1. My DLC is gone!! 1

      • Heuliez
    2. Replies
      1
      Views
      668
      1
    3. Janine

    1. Cannot Start Lotus. Zugriffsverletzung bei Adresse 0000000000E5E09C in Modul 'LOTUS.exe'. Lesen von Adresse 0000000000000360 8

      • JakeFromBounce
    2. Replies
      8
      Views
      1.6k
      8
    3. Marcel Kuhnt

    1. Some problems with PIS 2

      • Balzska
    2. Replies
      2
      Views
      847
      2
    3. Balzska

    1. Content tool crash/freeze test variable function

      • jor[D]1
    2. Replies
      0
      Views
      377
    1. Online verification of your module has expired 2

      • Holms96
    2. Replies
      2
      Views
      771
      2
    3. Holms96

    1. Contenttool not closing object protperties when ok. 5

      • jor[D]1
    2. Replies
      5
      Views
      1.1k
      5
    3. jor[D]1

    1. Buggy look in LOTUS with translations if they are include non English letters 7

      • Balzska
    2. Replies
      7
      Views
      1.4k
      7
    3. Janine

    1. Problem with module 13

      • Extrasuperkev
    2. Replies
      13
      Views
      2.2k
      13
    3. Janine

    1. No Workshop items in Map Editor 1

      • TheMasterOfDisaster
    2. Replies
      1
      Views
      693
      1
    3. TheMasterOfDisaster

    1. Not able to see Tile Reservation

      • TheMasterOfDisaster
    2. Replies
      0
      Views
      392

Label

Display Options