Support

The universal support forum about LOTUS and the tools - also for our guests!

    1. Station spline disappeared from the list 2

      • Holms96
    2. Replies
      2
      Views
      216
      2
    3. Holms96

    1. The tram going down 1

      • Balzska
    2. Replies
      1
      Views
      208
      1
    3. Janine

    1. Lotus 3

      • andrzejman1
      • andrzejman1
    2. Replies
      3
      Views
      436
      3
    3. Marcel Kuhnt

    1. Map-Editor bugs 2

      • kristofgocz
    2. Replies
      2
      Views
      350
      2
    3. kristofgocz

    1. Not connecting to the Server/Internet 1

      • georgebush01
      • georgebush01
    2. Replies
      1
      Views
      239
      1
    3. Janine

    1. Hello. Yesterday I bought the game, launched it and the game showed an error and a very strange text: crating shadow map and L-11.Tell me how you can solve this problem? 2

      • Maxim Luchenko
      • Maxim Luchenko
    2. Replies
      2
      Views
      266
      2
    3. TramKatze

    1. I appear inside the driver 1

      • inventor02
    2. Replies
      1
      Views
      269
      1
    3. Janine

    1. Map Editor drop a warning message when I search in the spline and rail tracks part and I press the "N" letter 2

      • Balzska
    2. Replies
      2
      Views
      335
      2
    3. Balzska

    1. Crash start 11

      • Brunojr24
      • Brunojr24
    2. Replies
      11
      Views
      712
      11
    3. Steven3233

    1. Lotus simulator start bug 2

      • soma.bognar
      • soma.bognar
    2. Replies
      2
      Views
      290
      2
    3. TramKatze

    1. Game Crash 2

      • Orioon
    2. Replies
      2
      Views
      315
      2
    3. Orioon

    1. My DLC is gone!! 1

      • Heuliez
    2. Replies
      1
      Views
      332
      1
    3. Janine

    1. Cannot Start Lotus. Zugriffsverletzung bei Adresse 0000000000E5E09C in Modul 'LOTUS.exe'. Lesen von Adresse 0000000000000360 8

      • JakeFromBounce
    2. Replies
      8
      Views
      490
      8
    3. Marcel Kuhnt

    1. Some problems with PIS 2

      • Balzska
    2. Replies
      2
      Views
      391
      2
    3. Balzska

    1. Content tool crash/freeze test variable function

      • jor[D]1
    2. Replies
      0
      Views
      171
    1. Online verification of your module has expired 2

      • Holms96
    2. Replies
      2
      Views
      326
      2
    3. Holms96

    1. Contenttool not closing object protperties when ok. 5

      • jor[D]1
    2. Replies
      5
      Views
      437
      5
    3. jor[D]1

    1. Buggy look in LOTUS with translations if they are include non English letters 7

      • Balzska
    2. Replies
      7
      Views
      549
      7
    3. Janine

    1. Problem with module 13

      • Extrasuperkev
    2. Replies
      13
      Views
      879
      13
    3. Janine

    1. No Workshop items in Map Editor 1

      • TheMasterOfDisaster
    2. Replies
      1
      Views
      259
      1
    3. TheMasterOfDisaster

    1. Not able to see Tile Reservation

      • TheMasterOfDisaster
    2. Replies
      0
      Views
      166
    1. Map Editor and LOTUS crash when I launch it 9

      • Balzska
    2. Replies
      9
      Views
      657
      9
    3. Balzska

    1. MapEditor bugs, and crash 29

      • gcs7e7
    2. Replies
      29
      Views
      3k
      29
    3. Bzmot332

    1. LOTUS and Content Tool not starting up

      • Bzmot332
    2. Replies
      0
      Views
      204
    1. Bug in menu 3

      • sziriusz12
    2. Replies
      3
      Views
      459
      3
    3. ACMG

    1. Can't use Shift + modifier for some Numpad keys 5

      • GameBurrow
    2. Replies
      5
      Views
      550
      5
    3. GameBurrow

    1. Incorrect loading 3

      • Alex Spanik
    2. Replies
      3
      Views
      356
      3
    3. Steven3233

    1. Entrypoint for bus 23

      • Marco84
    2. Replies
      23
      Views
      1.8k
      23
    3. RBTT&CO

    1. Map Editor 7

      • sziriusz12
    2. Replies
      7
      Views
      800
      7
    3. Bzmot332

    1. No video 1

      • Samo
      • Samo
    2. Replies
      1
      Views
      291
      1
    3. Steven3233

    1. LOTUS started producing GUI artifacts 4

      • Maksim BY
    2. Replies
      4
      Views
      411
      4
    3. Steven3233

    1. Wie es geht? 7

      • P.Wisnia
    2. Replies
      7
      Views
      792
      7
    3. Janine

    1. Deleting reservations in the map editor. 1

      • P.Wisnia
    2. Replies
      1
      Views
      291
      1
    3. Akuba

    1. LOTUS main program - cannot add new hot keys 4

      • Bzmot332
    2. Replies
      4
      Views
      506
      4
    3. ACMG

    1. I changed the system and did not transfer the map files, but the reservation was still there and I cannot make the multiplayer map in the same place. 3

      • P.Wisnia
    2. Replies
      3
      Views
      463
      3
    3. Steven3233

    1. Problem with the vehicle selector 5

      • sziriusz12
    2. Replies
      5
      Views
      519
      5
    3. Steven3233

    1. Game freezes if Settings button is pressed after game is loaded. 1

      • TheWazr
    2. Replies
      1
      Views
      231
      1
    3. Janine

    1. Content Tool - Steam Workshop - Upload Preview error image error message persists 3

      • GameBurrow
    2. Replies
      3
      Views
      433
      3
    3. Janine

    1. Content Tool - Unable to add texture modifications to Tatra KT4D, getting error 1

      • GameBurrow
    2. Replies
      1
      Views
      248
      1
    3. Steven3233

    1. Asking for new filters in Content Tool (manufacturer, operator, etc.) 9

      • Bzmot332
    2. Replies
      9
      Views
      1.2k
      9
    3. Janine

Label

Display Options