Probleme beim Gleise erstellen

  • Hallo zusammen,

    Ich versuche gerade erneut ein vollwertiges Gleis zu erstellen aber ich habe mehrere Probleme bei denen ich nicht weiter komme. Ich habe mir auch sehr oft den Lexikon eintrag durchgelesen aber irgendwie verwirrt der mich nur mehr. Das größte Problem ist das die Weichenherzen nicht richtig generiert werden. Ich bin mir ziemlich sicher das ich an den Werten irgendwas falsch eingegeben habe aber ich kann nicht herausfinden was. Wenn ich versuche Weichen und Kreuzungen zu legen sehe ich so lustiges zeug wie unten in den Bildern. Vielen dank im vorraus



  • EDIT: Ok hat sich erledigt ich habe vergessen die Weichenzunge und Weiche als solche zu definieren.


    Danke! Das sieht schonmal viel besser aus. Nur noch nicht ganz perfekt :/ Die Weichenzungen werden irgendwie nicht ausgeschnitten (ignorier das herzstück auf dem Bild das ist schon gefixt)


  • Gut ich habe jetzt erneut etwas rumgespielt und das ist dabei rausgekommen



    Hier das stück Weiche



    Hier dessen Konfiguration



    Hier das stück Weichenzunge



    und hier dessen Konfiguration


  • Die Objekte sehen auf den ersten Blick etwas seltsam aus, kann aber durchaus auch am Content Tool und der Darstellung als Spline liegen?/

    Kannst du vielleicht auch noch einen Screenshot aus Blender oder 3ds max zeigen, damit man mal sieht wie das 3D Objekt deiner Weiche eigentlich aussieht?

  • Ich kann nun komplett daneben liegen aber ich würde sagen du musst den Weichenkörper "komplett" bauen, also noch ein Stück Gleis hinter der Zunge was zum Weichenkörper gehört.


    Vielleicht kann Florian mich ja korrigieren wenn ich da nun mist erzählt hab:saint:



    Edit: Generell denke ich du musst dir auch nochmal die letzten 3 bzw 6 Werte ansehen in den Objekteinstellungen ansehen und anpassen, denn das scheint nicht ganz zu passen

  • von dem Screenshot ausgehend müsste "oberhalb" der Weichenzunge der Weichenköper eigentlich noch etwas weiter gehen.

    Also ein kurzes Stück Gleis was zum Weichenkörper gehört, an dem die Zunge später "befestigt" wird.


    Das ist zwar nicht wirklich vergleichbar, aber hier mal ein Screenshot meiner PH37-Weiche (das blaue ist die Zunge)


  • Achso jetzt habe ich es erst verstanden. Die Meshes sehen nun so aus:



    Ich glaube ich muss die objekte neu erstellen weil ich nur eine Fehlermeldung im Editor bekomme wenn ich versuche die Weichenherzen zu generieren.



  • Könnte eventuell das Gleis sein was da durch die vielen Änderungen ein paar Probleme hat. Das hatte ich am Ende auch drum gibt es einmal das alte Gleis und einmal das Gleis mit Weichen und Herzstücken in meinem Workshop Paket;)

  • Zuspät xD Naja so bekomme ich wenigstens übung rein. "Da wo ich herkomme" funktionierten Gleise ganz anders xD Dar wurde noch alles von Hand ausmodelliert und als ganzes modell exportiert! Da kann etwas übung nicht schaden

  • "Da wo ich herkomme" funktionierten Gleise ganz anders xD Dar wurde noch alles von Hand ausmodelliert und als ganzes modell exportiert!

    Ja, das System in Lotus ist da schon speziell, aber ich finde es ist auch deutlich besser, da man am ende mit "einem" Objekt viele verschiedene Varianten erstellen kann.:D