Strange bug with multi monitor setup

  • 1. Please describe as detailed as possible what you did and which problem that leads to.

    Haven't tried LOTUS for a while, wanted to try today but this is what happened: the game jumps to my secondary screen but clicks are registered on my primary screen. This didn't happen when I had following monitor setup:
    Monitor 1 (primary): 1440p
    Monitor 2 & 3: 1080p
    but happens now when I have monitors 1 & 2 as 1440p and only 3 as 1080p.
    I know there is one more game out there that has the exact same issue: 0AD - also a game in early access.


    (Sorry for crappy video, was too lazy to set up screen recording)


    Any other game I've tried on this computer doesn't have this issue


    2. Please post your logfile and if possible attach your debug logfile, as well, which have been created during the problem occured.

    logfile.txt

    logfile.ldl


    3. If it is a performance or another possibly hardware-related problem, please post your system information. Those are:

    • OS and architecture (32/64bit): Windows 10 Pro x64 version 1809 (Build 17763.475)
    • Processor clock rate: i7-8750H: base clock 2.20, but due to good cooling turbo boost runs mostly on 3.9GHz, sometimes it does jump over 4GHz (confirmed with several programs)
    • Processor cores: 6 cores / 12 threads
    • RAM: 2 x 8GB DDR4-SODIMM @ 2666Mhz
    • Type of hard drive (HDD/SDD)
      Primary drive: NVMe SSD 512GB Western Digital WDC PC SN720 SDAPNTW-512G-1101
      Seconday drive: SATA III SSD Samsung Evo 850 1TB < LOTUS installed on this drive
    • Desktop or Notebook? Notebook, Lenovo Y740-17ICH
    • Name of your graphics card NVIDIA GeForce RTX 2070 Max-Q, drivers 430.64
    • Graphics memory 8GB GDDR6 SDRAM
    • GPU clock rate Core: 885 - 1185 MHz, Memory: 1500 MHz
    • OpenGL version (see LOTUS logfile) 4.6.0 NVIDIA 430.64
    • Current monitor setup:
  • Newly created posts will remain inaccessible for others until approved by a moderator.

    The maximum number of attachments: 5
    Maximum File Size: 50 kB
    Allowed extensions: bmp, cfg, ini, jpeg, jpg, lct, ldl, llg, lob, log, lpmtl, lptmt, ltx, pdf, png, railtrack, rar, txt, veh