Error while removing rails

  • 1. Пожалуйста, опишите как можно подробнее, что вы сделали и к какой проблеме это приводит.

    Good afternoon, I built the rails, and there were intersections on them, which should not be, when I try to delete, I get an error, I hope you help, thanks, screenshots are attached in comments.



    2. Пожалуйста, опубликуйте ваш лог-файл и, если возможно, прикрепите ваш отладочный лог-файл, а также, которые были созданы во время возникшей проблемы.
    logfile_editor.txt



    3. Если это связано с производительностью или другой возможной аппаратной проблемой, пожалуйста, опубликуйте информацию о системе. Вот это да!:

    • ОС и архитектура (32 / 64bit)
    • Тактовая частота процессора
    • Процессорное ядро
    • БАРАН
    • Тип жесткого диска (HDD / SDD)
    • Рабочий стол или ноутбук?
    • Название вашей видеокарты
    • Графическая память
    • Тактовая частота GPU
    • Версия OpenGL (см. LOTUS logfile)
  • Janine

    Approved the thread.
  • Deposhnik

    Changed the title of the thread from “Good afternoon, I built the rails, and there were intersections on them, which should not be, when I try to delete, I get an error, I hope you help, thanks, screenshots are attached.” to “Error while removing rails”.
  • I'd like to add more on that issue. I mean, the screenshots themselves.




    And the question was, why would that happen? And what to do in such situations? Well, if suddenly there is an extra rail (which did not make itself) or crossing, and the editor does not let you remove it?

    Thank you in advance for your answer!

  • Hmmm... do you want to upload your map directory (using :pack:) for me? Perhaps I can found the problem while testing it for myself.


    And then, please make a screenshot of a segment having this problem and mark it on the screenshot, so I do not have to search for.

  • Hmmm... do you want to upload your map directory (using :pack:) for me? Perhaps I can found the problem while testing it for myself.


    And then, please make a screenshot of a segment having this problem and mark it on the screenshot, so I do not have to search for.

    There are screenshots in this thread - the first comment from Karadamir, if you want to see the map - add me as a Steam user, nickname - Deposhnik