LOTUS startet nicht ---> Fehlermeldung Exception while form show (sowohl in der "normalen" Version, als als im LOTUS Nightbuilds)

  • Sehr geehrtes LOTUS-Team,

    heute Abend wollte ich mit ein paar Leuten im Mutliplayer unterwegs sein. Anfangs konnte ich auch mitfahren. Nach einem Neustart meines Computers konnte ich LOTUS nicht mehr starten. Ich probierte LOTUS sowohl im "normalen" Modus, als auch im Nightbuilds-Modus zu starten.


    Beim "normalen" Modus kam folgende Fehlermeldung:

    (Logfile = logfile_normal.txt)


    Beim "nightbuilds" Modus kam folgende Fehlermeldung:

    (Logfile = logfile_nightbuilds.txt)


    Debug-Logfiles sind nach dem selbem Schema benannt und liegen als Anhang bei.


    Die LOTUS Tools (Map-Editor und Content-Tool) kann ich ebenfalls nicht starten. Dann erscheint ebenfalls eine Fehlermeldung.


    PC-Specs:

    Betriebssystem & Architektur (32/64bit): Windows 10 64bit

    Prozessor: Intel(R) Core(TM) i7-8700 CPU 3.20 GHz

    Arbeitsspeicher: 16 GB

    Einrichtungstyp: Desktop Computer

    Grafikkarten-Bezeichung: NIVEDA GTX 1060

    Grafikspeicher: 6 GB


    Woran kann das liegen und kann man was dagegen tun, damit LOTUS und die LOTUS Tools wieder wie gewohnt funktionieren?


    Mit freundlichen Grüßen

    Fasus

  • Danke für den Tipp. Der Treiber von meiner Grafikkarte war veraltet und konnte nicht aktualisiert werden, weil irgendwelche Dateien fehlerhaft waren. Nach einer kompletten Neuinstallation läuft LOTUS wieder genau so schön wie vorher :)

  • Janine

    Closed the thread.
  • Janine

    Added the Label Layer 8
  • Janine

    Added the Label Solved