Contenttool not closing object protperties when ok.

  • When you edit an object and then open an other object. If i go to the General objec tproperties of this second one and make my changes, i can't press oke.

    Cancel and closing work fine. Once i reopen the window the changes are actually saved fine.


    Opening a file after closing an other in content tool lead oftne to error and crahses also. I think there are some more issues, but I can't find exactly when those are caused.


    Edit:

    It seems to crahs with a zugriffverletzung thing when I try to open my next obect. (so the third one). It's pretty annoying and slowing down workflow.


    Edit2:

    Also crashes when i open the second object and try adding an attach point. (see screen)



    Using latest EA.057

    Currently developing:

    :flag_net: - RVV1990 - 40%

    :flag_net: - RVV1966 Addon - 0%

    Edited once, last by jor[D]1 ().

  • It was a simple object, so reimported the x3d. For now i jsut close and open content tool indeed. Before I never had this problem however, allthough it may be because the very specific order of operations.

    Currently developing:

    :flag_net: - RVV1990 - 40%

    :flag_net: - RVV1966 Addon - 0%

  • If I close the content tool, as in go back to the main menu, there is no problem.


    All problems seem to appear when u use the dropdown menu "file" to open or create a second object.


    just a screen form website to illustrate.

    Currently developing:

    :flag_net: - RVV1990 - 40%

    :flag_net: - RVV1966 Addon - 0%

  • Newly created posts will remain inaccessible for others until approved by a moderator.

    The last reply was more than 60 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.

    The maximum number of attachments: 5
    Maximum File Size: 50 kB
    Allowed extensions: bmp, cfg, ini, jpeg, jpg, lct, ldl, llg, lob, log, lpmtl, lptmt, ltx, pas, pdf, png, railtrack, rar, txt, veh, wav