Support

The universal support forum about LOTUS and the tools - also for our guests!

    1. Still a issue with uploading to Steam 7

      • TheMasterOfDisaster
    2. Replies
      7
      Views
      1k
      7
    3. TheMasterOfDisaster

    1. Map search deleted splines and the is crashing 6

      • Balzska
    2. Replies
      6
      Views
      787
      6
    3. Steven3233

    1. Missing content "error" when wanting to load a map in the LOTUS editor?? 29

      • Holms96
    2. Replies
      29
      Views
      3.3k
      29
    3. Holms96

    1. Strange bug on aerial map 2

      • Marco84
    2. Replies
      2
      Views
      398
      2
    3. Marco84

    1. I can not choose a card! 4

      • denys.baranchuk
    2. Replies
      4
      Views
      653
      4
    3. Janine

    1. I can't load a map 22

      • molnar.istvan467
    2. Replies
      22
      Views
      2.8k
      22
    3. molnar.istvan467

    1. exception occurs when going back to main menu 7

      • GrunkenMeister
    2. Replies
      7
      Views
      952
      7
    3. Janine

    1. Double set of GT6N goes invincible 2

      • GrunkenMeister
    2. Replies
      2
      Views
      561
      2
    3. GrunkenMeister

    1. GT6N coupler bug 4

      • Holms96
    2. Replies
      4
      Views
      632
      4
    3. Janine

    1. problem with selection in some combos 7

      • EUcreepemineCZ
    2. Replies
      7
      Views
      985
      7
    3. EUcreepemineCZ

    1. Errors when entering the game. 10

      • karadamir
    2. Replies
      10
      Views
      1.3k
      10
    3. karadamir

    1. LOTUS doesn't start normally 4

      • molnar.istvan467
    2. Replies
      4
      Views
      689
      4
    3. molnar.istvan467

    1. Editor problem 2

      • FabioD997
    2. Replies
      2
      Views
      620
      2
    3. FabioD997

    1. Problem with white "shadows" 4

      • FabioD997
    2. Replies
      4
      Views
      611
      4
    3. Kira

    1. Error when loading aerial images 14

      • Marco84
    2. Replies
      14
      Views
      1.9k
      14
    3. Marco84

    1. The IBIS 6

      • Equinity
    2. Replies
      6
      Views
      1.3k
      6
    3. Equinity

    1. Map editor 2

      • karadamir
    2. Replies
      2
      Views
      566
      2
    3. karadamir

    1. I reinstalled the lotus and saved the files from the map after uploading I have a map in the game but I do not have in the editor. 2

      • P.Wisnia
    2. Replies
      2
      Views
      496
      2
    3. Florian

    1. hey, iv got lotus to work on my pc, im running it with nvidia, but the only problem is 2

      • iihawkeyez
    2. Replies
      2
      Views
      477
      2
    3. TheMasterOfDisaster

    1. Additions from the workshop 12

      • P.Wisnia
    2. Replies
      12
      Views
      1.4k
      12
    3. Wilson

    1. Error on loading map. 4

      • SquareBlake
    2. Replies
      4
      Views
      875
      4
    3. SquareBlake

    1. A strange glow.

      • karadamir
    2. Replies
      0
      Views
      336
    1. Breaking the rules of physics 4

      • Bzmot332
    2. Replies
      4
      Views
      712
      4
    3. Bzmot332

    1. Please help. Game wont load after quick start 1

      • junaid151000
      • junaid151000
    2. Replies
      1
      Views
      491
      1
    3. Steven3233

    1. LOTUS Map Editor bugs while displaying objects 1

      • Heuliez
    2. Replies
      1
      Views
      509
      1
    3. Marcel Kuhnt

    1. Still problems with asphalt/polygons 2

      • TheMasterOfDisaster
    2. Replies
      2
      Views
      390
      2
    3. Marcel Kuhnt

    1. Game won't load 13

      • bollockmaster
      • bollockmaster
    2. Replies
      13
      Views
      1.4k
      13
    3. Marcel Kuhnt

    1. Error message in Content Tool 5

      • Heuliez
    2. Replies
      5
      Views
      624
      5
    3. Balzska

    1. Asphalt invisible/transparent ingame 1

      • TNH
      • TNH
    2. Replies
      1
      Views
      412
      1
    3. Janine

    1. Start issue 2

      • giacomol122
      • giacomol122
    2. Replies
      2
      Views
      647
      2
    3. gaminglolcat

    1. invisible rails 5

      • Rainz_070
    2. Replies
      5
      Views
      819
      5
    3. Marcel Kuhnt

    1. The map editor does not load objects and splines. 2

      • P.Wisnia
    2. Replies
      2
      Views
      583
      2
    3. P.Wisnia

    1. Scenery object black in mapeditor 4

      • Skinner_11
    2. Replies
      4
      Views
      786
      4
    3. Skinner_11

    1. Issues and error 16

      • sashkotrolleybus
    2. Replies
      16
      Views
      1.7k
      16
    3. Steven3233

    1. All black 7

      • darmar89
    2. Replies
      7
      Views
      993
      7
    3. Marcel Kuhnt

    1. sound mute 1

      • daafies
    2. Replies
      1
      Views
      319
      1
    3. Janine

    1. MapEditor Changing Reserved Tiles take ages (Or Decennia?) 2

      • TheMasterOfDisaster
    2. Replies
      2
      Views
      489
      2
    3. Janine

    1. Lotus map editor will not start again after exit 9

      • jor[D]1
    2. Replies
      9
      Views
      1.1k
      9
    3. Janine

    1. Can't choose variables in 'Animation' window (Content Tool)

      • Bzmot332
    2. Replies
      0
      Views
      305
    1. MY 30 MINUTE WORK HAS BEEN LOST 4

      • lladamHUN
    2. Replies
      4
      Views
      876
      4
    3. Janine

Label

Display Options