Lotus simulator start bug

  • 1. Please describe as detailed as possible what you did and which problem that leads to.


    Today, I have downloaded Lotus Simulator + Rails of Lotus from Steam.

    When I try to start the game, that give me an error message:


    L11-4: Zugriffsverletzung bei Adresse 0000000000000000 in Modul 'LOTUS.exe'. Ausführung von Adresse 0000000000000000


    Could anyone help me, how can I start the programme?



    2. Please post your logfile and if possible attach your debug logfile, as well, which have been created during the problem occured.



    3. If it is a performance or another possibly hardware-related problem, please post your system information. Those are:

    • OS and architecture (32/64bit) 64 bit, Windows 7
    • Processor clock rate
    • Processor cores Intel(R) Celeron CPU B840 1.90 GHz
    • RAM 4 GB
    • Type of hard drive (HDD/SDD) HDD
    • Desktop or Notebook? Notebook
    • Name of your graphics card Intel(R) HD Graphics
    • Graphics memory
    • GPU clock rate
    • OpenGL version (see LOTUS logfile)

    bognar.soma04@gmail.com

  • Janine

    Approved the thread.
  • Hello,


    unfortunately LOTUS currently does not support OnBoard Intel graphics cards.. :/

    \|/⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀(__)

    ⠀⠀⠀⠀`\-------------(oo)

    ⠀⠀⠀⠀⠀||⠀⠀⠀ ⠀⠀(__)

    ⠀⠀⠀⠀⠀||w------||⠀⠀⠀⠀\|/

    ⠀⠀⠀\|/

  • Newly created posts will remain inaccessible for others until approved by a moderator.

    The last reply was more than 60 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.

    The maximum number of attachments: 5
    Maximum File Size: 50 kB
    Allowed extensions: bmp, cfg, ini, jpeg, jpg, lct, ldl, llg, lob, log, lpmtl, lptmt, ltx, pas, pdf, png, railtrack, rar, txt, veh, wav