Bug list

Bug list and correction progress

    1. Pylons not following the spline 9

      • jor[D]1
    2. Replies
      9
      Views
      359
      9
    3. Marcel Kuhnt

    1. Sometimes parked cars are floating in the air after placing them in the editor 3

      • Holms96
    2. Replies
      3
      Views
      208
      3
    3. Marcel Kuhnt

    1. Bug Content-Tools 20/02/19 7

      • karadamir
    2. Replies
      7
      Views
      224
      7
    3. Marcel Kuhnt

    1. Map editor mouse problem and imported models/splines problems 9

      • Balzska
    2. Replies
      9
      Views
      423
      9
    3. Balzska

    1. Flickering shadows bug 1

      • ViMaX
    2. Replies
      1
      Views
      119
      1
    3. Janine

    1. Global FOV-slider and other view options

      • GrunkenMeister
    2. Replies
      0
      Views
      152
    1. Content tool crash bby deleting LOD mesh. 1

      • jor[D]1
    2. Replies
      1
      Views
      102
      1
    3. Marcel Kuhnt

    1. Map Editor Bugs 2

      • aliprando
    2. Replies
      2
      Views
      167
      2
    3. aliprando

    1. Map editor attacment point bug 1

      • jor[D]1
    2. Replies
      1
      Views
      199
      1
    3. Marcel Kuhnt

    1. Editor closes when wanting to place new catenary ( over head wire) ( Bug?? ) 8

      • Holms96
    2. Replies
      8
      Views
      257
      8
    3. Holms96

    1. Mouse pointer shouldn't move when panning camera 1

      • GrunkenMeister
    2. Replies
      1
      Views
      204
      1
    3. Janine

    1. During loading the train can be controlled without being visible 2

      • jjasloot
    2. Replies
      2
      Views
      209
      2
    3. Janine

    1. Cannot start fictive multiplayer map. 7

      • MZN-717
    2. Replies
      7
      Views
      500
      7
    3. Janine

    1. Tie texture error in-game 1

      • TNH
      • TNH
    2. Replies
      1
      Views
      168
      1
    3. Marcel Kuhnt

    1. Unable to make changes to tile reservations 2

      • BlueOrange
    2. Replies
      2
      Views
      184
      2
    3. Janine

    1. Map Editor Does Not Show on Taskbar 1

      • fBencef
    2. Replies
      1
      Views
      142
      1
    3. Janine

    1. Searchbox for editor 1

      • jor[D]1
    2. Replies
      1
      Views
      162
      1
    3. Marcel Kuhnt

    1. Editor - doesn´t login to server 2

      • henko151
    2. Replies
      2
      Views
      165
      2
    3. henko151

    1. Key input should not be interrupted by lag 1

      • GrunkenMeister
    2. Replies
      1
      Views
      253
      1
    3. Janine

    1. Traffic lights has been frozen 20

      • lladamHUN
    2. Replies
      20
      Views
      978
      20
    3. Marcel Kuhnt

    1. Content Creator Wish - "Fake" Interiors 1

      • BlueOrange
    2. Replies
      1
      Views
      307
      1
    3. Janine

    1. Editor has crashed after placing my spline 5

      • centipede
    2. Replies
      5
      Views
      333
      5
    3. Marcel Kuhnt

    1. Map Editor Grid (wireframe) does not refresh 7

      • MZN-717
    2. Replies
      7
      Views
      553
      7
    3. Janine

    1. [Language Tools] Special accents not supported! 11

      • Heuliez
    2. Replies
      11
      Views
      473
      11
    3. Janine

    1. Changing Settings Labels

      • TheEarthkin
    2. Replies
      0
      Views
      175
    1. Problem with language specific special characters 4

      • Routeres
    2. Replies
      4
      Views
      471
      4
    3. Heuliez

    1. Switch bugs an texture bugs 2

      • lladamHUN
    2. Replies
      2
      Views
      272
      2
    3. lladamHUN

    1. sound mute on loss of focus 3

      • daafies
      • daafies
    2. Replies
      3
      Views
      216
      3
    3. Heuliez

Label

Support
Support-Betreff

Display Options